Помощь Версии Поддержка

Язык

Купить

Начало работы / Начало работы

Начало работы

Начало работы

Для первого сеанса начните с папки с несколькими тестовыми фотографиями:

  1. Выберите Файл > Открыть папку… и откройте папку.
  2. Выберите фотографию и нажмите Пробел для просмотра. Поставьте оценку клавишами 1–5 и перейдите к следующей фотографии стрелками.
  3. Вернитесь в сетку, отфильтруйте нужные оценки и выделите фотографии, которые хотите оставить.
  4. Откройте Быструю отправку, выберите Copy, отдельную пустую папку и Добавить номер для существующих файлов. Проверьте копии перед удалением оригиналов.

Ниже описаны элементы управления и другие источники. Переименование, удаление, списки клиентов и повторяемые сценарии — необязательные следующие шаги.

Совет

Нажмите Cmd + /, чтобы открыть Настройки > Сочетания клавиш и проверить или изменить назначения.

пустое рабочее пространство PhotoCuller перед открытием источника

1. Откройте первый источник

Начать работу можно несколькими способами. В одном сеансе можно использовать один или несколько источников:

  • Локальная папка. Нажмите + на боковой панели или «Выбрать папку» в пустом рабочем пространстве, выберите папку и откройте её.
  • Сетевое расположение. Нажмите + → «Сетевое расположение», укажите путь и откройте его.
  • Альбом Apple Photos. Предоставьте доступ к фотографиям, когда PhotoCuller запросит разрешение, затем откройте альбом Apple Photos на боковой панели.
  • Подключённая камера. Найдите поддерживаемую камеру в Устройства, щёлкните правой кнопкой и выберите Открыть. Метаданные отбора остаются в PhotoCuller, а не записываются на карту; см. источники камер.
  • Импорт. Нажмите Импорт на панели инструментов, чтобы скопировать данные карты, папки или камеры в папку или Apple Photos с настройкой имён и необязательных метаданных.

Для лёгких копий просмотра быстрый импорт извлекает JPEG-превью, а Преобразовать RAW создаёт JPEG/HEIF. Ни один режим не копирует оригиналы RAW. Сохраните источник и не включайте форматирование, пока оригиналы не будут отдельно скопированы и проверены.

Чтобы открыть фотографии во вложенных папках, выберите «Открыть (включая подпапки)».

2. Основные действия при отборе

Навигация

  • Перемещение: W / A / S / D или клавиши со стрелками
  • Открыть или закрыть режим просмотра: Пробел
  • Закрыть памятку или активный инструмент: Esc

Выделение фотографий

  • Добавить фотографию к выделенным или снять выделение: Cmd + щелчок
  • Выделить диапазон: Shift + щелчок
  • Выбрать все: Cmd + A

Рейтинги, цветовые метки и флажки

  • Установить рейтинг: клавиши от 1 до 5
  • Снять рейтинг: 0
  • Установить цветовую метку: Shift + клавиша от 1 до 6
  • Снять цветовую метку: Shift + -
  • Поставить флажок: F
  • Переключить отклонение: R

Инструменты режима просмотра

  • Сравнение двух / четырёх фото: Q / Shift + Q
  • Предыдущий / следующий набор сравнения: Option + ←/→
  • Гистограмма: H
  • Предупреждения экспозиции: J
  • Подсветка резкости: K
  • Лупа: Z
  • Панель деталей: G

Подробнее об этих инструментах см. на странице «Просмотр».

Вкладки и несколько источников

Используйте вкладки, чтобы разделять разные задачи или этапы работы — например, «Отбор», «Клиентский отбор» и «Перенос в архив».

  • Новая вкладка: Cmd + T
  • Следующая или предыдущая вкладка: Cmd + Shift + ] / [
  • Закрыть активную вкладку: Cmd + W

Все способы открытия источников и полный список сочетаний клавиш для вкладок описаны на странице «Источники, боковая панель и вкладки».

3. Быстрые действия с фотографиями

Удаление выбранных и отклонённых фотографий

  • Удалить выбранное: Delete или Backspace
  • Удалить все отклонённые фотографии: Cmd + Shift + Delete

Для выделения в файловой системе, содержащего пары RAW/не-RAW, контекстное меню фотографии предлагает:

  • Переместить в Корзину для выбранных объектов;
  • Выборочное удаление > Переместить RAW-файл в корзину только для файлов RAW;
  • Выборочное удаление > Переместить не-RAW в Корзину только для файлов не-RAW.

Если у источника нет Корзины, эти действия используют безвозвратное удаление. Настройки > Основные > Действия с файлами > Подтверждать удаление фото включено по умолчанию; отключение позволяет прямым командам выполняться без подтверждения PhotoCuller. Проверьте объекты перед использованием обоих сочетаний клавиш; удаление всех отклонённых фотографий зависит от текущего представления браузера.

Внимание

Удаление из файловой системы использует Корзину только при её поддержке. Если перемещение в Корзину не удалось, PhotoCuller может предложить безвозвратное удаление; отмените его, если нужно сохранить файлы. Удалённые фотографии Apple Photos попадают в «Недавно удалённые», а удаление по FTP и с камеры безвозвратное, если поддерживается. Перед массовым удалением прочитайте об особенностях удаления.

Переименование объектов

Выберите в контекстном меню «Переименовать объект» или «Переименовать объекты» и задайте имя с помощью переменных шаблона.

  • Пример: {Year}{MonthNumber}{Day}_{Sequence}
  • Все связанные файлы одного объекта переименовываются вместе.

Подробнее см. на странице «Быстрая отправка и переименование».

Быстрое копирование и перемещение

Для разовой отправки выберите в контекстном меню «Скопировать или переместить объект» либо «Скопировать или переместить объекты»:

  • укажите место назначения и шаблоны;
  • выберите фильтр типов файлов и действие при совпадении имён;
  • сохраните параметры для следующих запусков.

Для регулярно выполняемой отправки в несколько мест используйте сценарии.

4. Сортировка, группировка и фильтры

Элементы панели инструментов помогают отобрать нужные фотографии:

  • сортируйте фотографии по дате, имени файла, рейтингу, размеру файла и другим параметрам;
  • группируйте их по часу, дню, неделе, месяцу, году или стеку;
  • фильтруйте их по стекам, флажкам, статусу отклонения, рейтингам и цветовым меткам;
  • сохраняйте часто используемые сочетания условий как пресеты фильтров и применяйте их с панели инструментов.

Если вы хотите использовать сохранённые сочетания условий в повторяемом процессе отправки, применяйте их через пресеты фильтров и сценарии.

панель инструментов PhotoCuller с элементами сортировки, группировки и фильтрации

Информация

При группировке по стекам фильтры недоступны, поскольку все отображаемые объекты уже входят в стеки.

5. Работа со списком клиентского отбора

Когда клиент присылает вам имена файлов или номера фотографий:

  • выберите «Инструменты» → «Клиентский отбор…», чтобы сопоставить имена файлов или отображаемые номера изображений;
  • включите «Показать номера изображений», если сопоставляете фотографии по номерам, которые видел клиент;
  • выделите нужные объекты, затем выберите «Файл» → «Сохранить выборку…», чтобы сохранить это выделение с необязательными данными отбора. «Файл» → «Загрузить выборку…» загружает сохранённый список и может восстановить не только выделение, но и метаданные.

Подробнее см. на странице «Клиентский отбор и инструменты».

6. Завершение сеанса

В конце сеанса обычно выполняют следующие действия:

  • сохраняют изменения редактора, затем запускают сценарий из редактора или с правой панели;
  • перемещают отобранные фотографии в папки архива или отправки;
  • удаляют отклонённые фотографии;
  • сохраняют пресеты импорта, пресеты фильтров и сценарии, чтобы использовать их в следующей работе.

См. также