Сочетания клавиш
Таблицы показывают стандартные сочетания Mac из пресета PhotoCuller. Другие пресеты и собственные назначения могут отличаться. Измените их в Настройки > Сочетания клавиш. Клавиши навигации и отбора действуют, когда вы не вводите текст в редакторе.
Нажмите Cmd + /, чтобы открыть Настройки > Сочетания клавиш.
Просмотр и навигация
| Сочетание | Действие | Примечание |
|---|---|---|
← / A | Предыдущая фотография | Режимы сетки и просмотра |
→ / D | Следующая фотография | Режимы сетки и просмотра |
↑ / W | Вверх / предыдущий ряд | В первую очередь для режима сетки |
↓ / S | Вниз / следующий ряд | В первую очередь для режима сетки |
Пробел | Переключить режим просмотра | |
Z | Лупа / заданный масштаб | В сетке лупа следует за курсором; в режиме просмотра включается заданный масштаб |
Cmd + F | Перейти к поиску | Esc очищает поиск и возвращает фокус в сетку |
Cmd + Shift + N | Показать или скрыть номера изображений | Для согласования и Клиентского отбора |
Cmd + Option + S | Показать или скрыть левую панель | |
Cmd + Option + I | Показать или скрыть правую панель | |
Cmd + = | Увеличить миниатюры | Режим сетки |
Cmd + - | Уменьшить миниатюры | Режим сетки |
Cmd + Shift + D | Очистить все фильтры | Режим сетки |
Esc | Закрыть режим просмотра, лупу или поиск |
В режиме просмотра стрелки и буквенные клавиши навигации сдвигают увеличенное изображение, если не включено Сохранять масштаб при переходе между фото; при включении они переключают фото с сохранением масштаба. Групповая навигация ленты может иметь приоритет. Настройки > Просмотр > Скорость перехода между фото с клавиатуры управляет повторами при удержании клавиши.
Инструменты режима просмотра
| Сочетание | Действие | Примечание |
|---|---|---|
` | Показать или скрыть ленту | Обратная кавычка; положение зависит от клавиатуры |
Q | Сравнение двух фото | |
Shift + Q | Сравнение четырёх фото | |
Option + ← / → | Предыдущий / следующий набор сравнения | Заменяет все области |
Tab / Shift + Tab | Следующая / предыдущая активная область | Режимы сравнения |
L | Синхронизировать масштаб и перемещение | Режимы сравнения |
V | Переключить предпросмотр RAW / не-RAW | Пары; сбрасывается при закрытии режима просмотра |
G | Панель деталей | Лица, поддерживаемые животные и объекты переднего плана |
I | Редактор IPTC | Редактор для одной фотографии |
Shift + Z | Режим Zen | |
C | Инструмент кадрирования | Редактируемые фото; недоступно при сравнении и в Zen |
X | Поменять ориентацию кадрирования | В режиме кадрирования |
Enter / Return | Применить кадрирование | В режиме кадрирования |
Cmd + Return | Применить черновик IPTC | Редактор IPTC |
Cmd + B | Сохранить и перейти к предыдущей фотографии | Редактор IPTC |
Cmd + N | Сохранить и перейти к следующей фотографии | Редактор IPTC |
B | Включить или выключить рамку | |
H | Гистограмма | |
J | Предупреждения об экспозиции | |
K | Пикинг фокуса |
Рейтинг, цветовые метки и состояния
| Сочетание | Действие |
|---|---|
1–5 | Установить рейтинг |
0 | Снять рейтинг |
Shift + 1 | Красная метка |
Shift + 2 | Оранжевая метка |
Shift + 3 | Жёлтая метка |
Shift + 4 | Зелёная метка |
Shift + 5 | Синяя метка |
Shift + 6 | Фиолетовая метка |
Shift + - | Снять цветовую метку |
F | Поставить или снять флажок |
. | Добавить в избранное или убрать из него |
R | Переключить отклонение |
Cmd + L | Заблокировать или разблокировать |
В пресете PhotoCuller повторное нажатие рейтинга или метки сохраняет значение. Флажок, избранное и отклонение переключаются. Настройки > Основные позволяют изменить это поведение и действия автоперехода.
Стеки и действия
| Сочетание | Действие | Примечание |
|---|---|---|
Cmd + G | Создать стек | |
E | Развернуть или свернуть стек | Режимы сетки и просмотра |
Cmd + Shift + G | Убрать объекты из стека | |
] / [ | Повернуть вправо / влево | Только файловая система |
Cmd + Y | Скопировать / переместить объекты | Выделение браузера; активное фото в режиме просмотра |
Cmd + Shift + M | Переименовать объекты | Для одной фотографии — обычное переименование, для нескольких — массовое |
Cmd + Shift + Option + C | Скопировать метаданные IPTC | Одна выбранная фотография |
Cmd + Shift + Option + V | Вставить метаданные IPTC | В выбранные фотографии |
| Не назначено | Скопировать кадрирование | Меню «Правка» и контекстное меню |
| Не назначено | Вставить кадрирование | Меню «Правка» и контекстное меню |
Delete / Backspace | Удалить выбранное | |
Cmd + Option + Delete | Удалить только RAW-файлы | |
Cmd + Ctrl + Delete | Удалить только файлы не-RAW | |
Cmd + Shift + Delete | Удалить все отклонённые |
Копирование кадра использует активное кадрированное фото в режиме просмотра. Вставка действует на активное фото, а в браузере — на выделенные подходящие фото; см. Режим просмотра.
Окна сценариев и инструментов
| Сочетание | Действие |
|---|---|
Cmd + O | Добавить папку |
| Не назначено | Обновить вкладку — меню Файл |
Cmd + Option + E | Открыть окно сценариев |
Cmd + Shift + Y | Открыть быстрый сценарий |
Cmd + Shift + I | Открыть импорт |
Cmd + Shift + T | Открыть шаблоны IPTC |
Cmd + Shift + R | Открыть коды замены |
Cmd + Option + Shift + R | Перезагрузить коды замены |
Cmd + Option + L | Открыть журнал операций |
Cmd + Option + P | Открыть пресеты фильтров |
Cmd + Shift + C | Открыть Клиентский отбор |
Cmd + Option + O | Показать в Finder |
Вкладки
| Сочетание | Действие |
|---|---|
Cmd + T | Новая вкладка |
Cmd + W | Закрыть текущую вкладку |
Cmd + Shift + [ | Предыдущая вкладка |
Cmd + Shift + ] | Следующая вкладка |
Cmd + 1…9 | Выбрать вкладку по номеру |
Работа с выделением
| Сочетание | Действие | Примечание |
|---|---|---|
Cmd + щелчок | Добавить к выделению или убрать из него | |
Shift + щелчок | Выделить диапазон | |
Cmd + A | Выделить все видимые | |
Cmd + D | Снять выделение | |
Cmd + Option + A | Инвертировать выделение | Только видимые фотографии |
Cmd + Shift + S | Сохранить выборку | Источники файловой системы; сохраняет выделенные объекты с необязательными данными отбора |
Cmd + Shift + O | Загрузить выборку | Источники файловой системы; выделяет совпадения и восстанавливает данные отбора, если они есть |
Cmd + Shift + F | Выделить фотографии с флажком | |
Cmd + Shift + H | Выделить избранное | |
Cmd + Shift + X | Выделить отклонённые | |
Cmd + Shift + P | Выделить кадрированные | |
| Не назначено | Выделить повёрнутые | Можно назначить в настройках |
| Не назначено | Выделить фотографии с GPS | Можно назначить в настройках |
| Не назначено | Выделить RAW-фотографии | Можно назначить в настройках |
| Не назначено | Выбрать диапазон дат | Можно назначить в настройках |
Cmd + Option + 1–6 | Выделить по цветовой метке | От красной до фиолетовой |
Option + Shift + 0–5 | Выделить по рейтингу | Без рейтинга или от 1 до 5 |
Сочетания для ячеек
На Mac пресет PhotoCuller использует Option + 1–9 для номеров ячеек активного пресета. Включите Инструменты > Ячейки > Включить ячейки и сначала настройте назначения. В сетке сочетания действуют на выделение, в полном просмотре — на фотографию в фокусе. В зависимости от Когда отправлять они назначают объекты для последующей проверки или сразу запускают Copy/Move. Изменение порядка ячеек меняет назначения номеров. Перед использованием Move прочитайте пресеты ячеек.
Переход к полям IPTC
Одна кнопка — одно ключевое слово: сочетайте переход к полю с вводом текста на Stream Deck, чтобы отмечать спортсменов, автомобили или команды при просмотре фото. Следуйте инструкции по ключевым словам со Stream Deck, включая отдельную кнопку сохранения и перехода дальше.
Переходите прямо к полю IPTC, не открывая и не прокручивая редактор вручную. На Mac у этих команд нет сочетаний по умолчанию.
- Откройте Настройки > Сочетания клавиш > IPTC Field Focus.
- Дважды щёлкните назначение команды, например Focus Caption или Focus Keywords, запишите сочетание и устраните возможный конфликт.
- Выберите одно фото в браузере или активируйте фото в режиме просмотра и нажмите назначенное сочетание. PhotoCuller откроет редактор IPTC, покажет поле и переведёт в него фокус ввода, при необходимости выйдя из Zen.
Источник должен поддерживать редактирование метаданных. Команды не работают с несколькими выделенными фото в браузере и недоступны во время кадрирования в режиме просмотра. Для перехода между полями во время набора текста используйте сочетание с Command, Control или Option; обычные буквы и сочетания только с Shift остаются вводом текста. Нажмите Esc, чтобы вернуть фокус фотографии. Сохраняйте изменения обычными командами сохранения или применения в редакторе; см. Редактирование метаданных.
Настройка сочетаний
- Откройте «Настройки» (
Cmd+,). - Перейдите в раздел «Сочетания клавиш».
- Выберите встроенный пресет или сохраните собственный.
- Доступны пресеты PhotoCuller, QWERTZ, AZERTY, Lightroom, Capture One и Photo Mechanic.
- Дважды щёлкните поле и нажмите новое сочетание.
- При конфликте PhotoCuller покажет предупреждение.
- Для восстановления используйте кнопку в строке, «Сбросить до пресета» или «Сбросить все».
Некоторые системные команды и сочетания меню не входят в настраиваемую таблицу, поэтому переназначить их нельзя.
iPad и iPhone
С внешней клавиатурой iPad и iPhone поддерживают основные сочетания отбора, сравнение двух фото через Q, смену области через Tab и синхронизацию через L. Shift+Q добавляет сравнение четырёх фото только на iPad, не на iPhone. Команды окон/вкладок Mac, Zen и переключение источника через V не являются мобильными сочетаниями. См. сенсорное управление.